Disk read error on dell 7010



  • Hello, I have installed 0.32 fresh install of 12.04 and fog 0.32
    setup dell 7010 as needed, lotus notes (yes I know :( )
    all updates landesk,mcafee,all java and windows updates, it uploaded image ok, I then tried to deploy all went well I then wiped the pc, then re imaged with the image, all worked and looked correct but now on the new pc I get a disk read error. I’m now doing a full wipe and will try to deploy again, however I think it will fail again, has anyone had this issue and if so and this question has been asked can someone point me to that info? thanks in advance for your help.



  • Tom! thanks that was it, resolved my issue!! thanks to you as well Travis for the info!
    I have this all on a workstation (on a 5 port switch) now and want to move it to a laptop or maybe my network if you can point me to a thread that may help with this?

    [url]https://www.dropbox.com/s/3yyw3w13geaa8bg/20140319_104233.jpg[/url]


  • Senior Developer

    try:
    [code]sudo service tftpd-hpa restart[/code]



  • Here is what I get
    [url]https://www.dropbox.com/s/dmkg7dn9xh3gu5c/20140319_100239.jpg[/url]

    was it the updates?


  • Developer

    That line shown is the ps -ef command you just ran, it appears tftpd is not running.

    Did you try the tftpd-hpa start command i posted above? If so run ps -ef|grep tftp again and it should find two lines this time. If not it should list an error when you run the tftpd-hpa start command.



  • Thanks Travis!
    2911 2755 0 10:40 pts/1 00:00:00 grep --color=auto tftp


  • Developer

    Dusty, open a terminal and type in ps -ef|grep tftp

    Do you see a line similar to this one?

    root 1472 1 0 Mar13 ? 00:00:00 /usr/sbin/in.tftpd --listen --user root --address 0.0.0.0:69 -s /tftpboot

    if not you need to start the service using

    /etc/init.d/tftpd-hpa start



  • ok, so all went well got 2 images completed 3 laptops and one desktop, all worked well, came in this am tried to do another laptop now I get error tftp open timeout, I did not change anything but I did install the updates Ubuntu was asking to install, did these break me? [url]https://www.dropbox.com/s/bzt2u40qo7448bg/20140319_083303.jpg[/url] thanks in advance.

    12.04 and fog 0.32



  • FYI: All went well after a clean install of win 7. was the oem imagining from dell that was making issues. thanks for all that gave advice.



  • Bigman, it all went well and deployed image, took about 25 mins, on reboot I got the disk read error, I used the wipe func in fog last night and have started a reload with oem disk but only one partition.

    Travis, thanks! I will post back the out come.


  • Developer

    I just ran into the same problem with an OEM formatted drive, I did a clean install and everything worked fine going forward.

    Let us know if you still have trouble after the clean install Dusty.



  • So, is this failing before the image push completes, or upon reboot after imaging?



  • Thanks Tom, no it is good it was my golden pc, I should have swapped out hd for test but have used fog before with no issues so I deployed to My golden pc! I plan to start from scratch tomorrow morning and try again. I have a theory now, it was originally a Dell imaged pc and I just used that, it may have corrupt the mbr. If it fails on a new install of 7 with all my softs, I’ll post back my outcome, any other comments welcome to my task, I need two images a desktop and 3 or 4 different Dell laptop models, since Dell only keeps a model for about 18 months! :) Dell desktops 7010 and then lats models 6430,7440, and now a 5440 I think is the newest model. Thanks in advance for any advice.


  • Senior Developer

    Is it possible the drive is just bad?


Log in to reply
 

378
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.