Image Store Corrupt: unable to locate MBR



  • Hi,

    Created a image with sysprep for a Lenovo ThinkPad T440s and it uploaded fine
    I used Muliple Partition Image - All Disks (Not resizeable)

    but when i try to deploy it i get this
    *Image Restored
    An error has been detected!

    Image Store Corrupt: unable to locate MBR and it fails.

    If i let it reboot it will start windows and begin the stages of oobe then get to the second reboot and fail and say windows needs to be reinstalled with a CD etc.

    images are stored in /images/
    .mntcheck is in both the /images and the /images/dev directories

    drwxrwxrwx 2 fog root 4096 2014-01-31 1936 /images/T440sMaster012014
    All /images/* have the same permissions

    Thanks for the help.

    Currently processing another image that i am creating with the single partition (resizeable) and going to attempt to deploy that.


  • Moderator

    I have heard a few cases of the Lenovos causing problems with all partition imaging. Something with their diag/restore partition. Those are your bane when it comes to unified imaging.



  • Fixed it: I created the image with a single partition (resizable) and it worked fine.


Log in to reply
 

442
Online

39.3k
Users

11.0k
Topics

104.5k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.