Fog issues with DELL Optiplex 3020



  • We have been imaging with fog here for a good three years. We had no issues at all with the DELL Optiplex 380, 390 and 3010. We just started receiving the 3020. When attempting to auto register fog freezes and hangs. I assume there are some driver issues here. I have attached a screen shot.

    Any ideas?

    [url="/_imported_xf_attachments/0/463_IMAG0276.jpg?:"]IMAG0276.jpg[/url]



  • I’m running into the same problem.

    Using Fog 1.2.0
    Optiplex 3020, BIOS A05
    No matter which kernel I use (official or unpublished) I can’t upload my image.
    It gets stuck at “Using Hard Disk: /dev/sda”

    And really, only kernels 3.14.2 and 3.16.0 have let me get this far. I let it go an hour yesterday hoping it would work but it just freezes at this point.

    Any help would be appreciated.

    Thanks



  • I finally got it to register but now I am getting the error message more than 2 partitons any suggestions. Phillip



  • I will check log file as well. Phillip



  • Hanging indefinitely, or do I need to update my version of fog. I am using 0.38. and help would be greatly appreciated.


  • Senior Developer

    [quote=“Phillip Goble, post: 40656, member: 28105”]I am have the same trouble with my fog server, I did the kernel update but it still is hanging. I did the cp of the bzImage and more suggestions.[/quote]

    Confused by what you mean.

    Is it hanging indefinitely, or your patience just wearing thin?



  • I am have the same trouble with my fog server, I did the kernel update but it still is hanging. I did the cp of the bzImage and more suggestions.


  • Senior Developer

    [quote=“alainstar, post: 35251, member: 25610”]Hello, I have a problem with a drive dell optiplex 3020. not start.The red LED on the motherboard lit but when I press the power button does nothing. Can you help me please ?[/quote]

    This sounds more like an issue with your motherboard, not an issue FOG or any of us here on the forums could help you with.



  • Hello, I have a problem with a drive dell optiplex 3020. not start.The red LED on the motherboard lit but when I press the power button does nothing. Can you help me please ?



  • Tom I used everything you said to do with new kernel & I am running .32 still & it worked on a 3020. It takes a little bit longer for it to start to register, but that’s better than nothing! Thanks!



  • Tom,

    Copied the commands directly from the WIKI and still getting Kernel Panic errors.

    Thanks,
    Cody


  • Moderator

    But FAQs are hard.


  • Senior Developer

    Cody,

    DLC writes that when he followed the instructions properly, all was working finally.

    Please see the FAQ link in the signature as it should help you out if done properly.



  • I am seeing the same errors as DLC with Tom’s image. What BIOS version is everyone using?



  • [quote=“Tom Elliott, post: 25279, member: 7271”]What kernel did you download, and how did you save it to your system?

    Are you sure you’re loading MY kernel? When you copied the file, what command did you use?[/quote]

    Edit: it’s working now, thanks!!!

    [url="/_imported_xf_attachments/0/663_kerneldl.jpg?:"]kerneldl.jpg[/url]


  • Senior Developer

    What kernel did you download, and how did you save it to your system?

    Are you sure you’re loading MY kernel? When you copied the file, what command did you use?



  • Jaymes/Tom,

    I’m also having troubles with an Optiplex 3020 on fog 0.32. I have the new kernels from Tom’s site but it didnt seem to make a difference. This is what I’m getting when I attempt to upload an image or when I choose “Client System Information” from the fog pxe boot menu:

    [IMG]http://i.imgur.com/8r2nTJK.jpg[/IMG]



  • Hey Richard, what Bios version were you on the 3020’s we are having issue with these over here too. Using 0.32 with 3.8.8 core. Will try the [url]https://mastacontrola.com/fogboot/kernel/bzImage32[/url]



  • Second that - you’re the man Tom. Your kernel worked perfectly on a new batch of OptiPlex 3020s :)



  • Hey Tom that worked thank you! You are the man!


Log in to reply
 

381
Online

38979
Users

10712
Topics

101675
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.