Unable to move /images/dev/macaddress to /images/name-of-image



  • Good day all
    I have two Fujutsu laptops (win8 64bit) exactly the same spec. ( and Two fog servers)

    Laptop a Does a fog backup with no problems at all.
    Laptop be Registers to the fog server but as soon as I run an Upload It starts to run then gives the following error

    unable to move
    [SIZE=6][B]/images/dev/macaddress to /images/name-of-image[/B][/SIZE]

    The same error appears on both of my fog servers.
    The image folder has full read and write perms.
    If done a full Check disk on the laptops HDD…
    Please can someone give me an Idea what to try next



  • interesting update.
    Alternative laptop… carried out same procedure as above… new image, new name etc… uploading now???
    confused
    RRM



  • I have the same issue on a Toshiba laptop.

    This is what I have done.

    on Laptop
    Wiped and installed Windows7 64bit and office + updates + required apps.
    ran disk clean up on c:\ - removed unwanted files
    Installed as administrator Fog Client Service
    rebooted
    Installed Frog Prep
    Edit Registry key to allow more than 3 sysprep’s
    run sysprep with custom unattend.xml and shutdown computer.

    Start task in FOG to upload image

    Switch on laptop
    Goes for about 5 mins then I get the unable to move /images/dev/mac_address to /images/imagename

    on the fog server the folder with the mac address is created and a d1.mbr is present
    there is no folder with the new image name.

    tried different image names, tried the chown command to reset permissions, tried creating the image name folder, deleting folders task, images etc. Nothing works.

    So to check permissions, I created a test image on Fog and assigned it to a computer I know worked before. carried out the same sequence as above and hey presto image upload starts perfectly???

    Any ideas?

    Thanks in advance for any help.



  • I have the same issue when imaging using DD
    the file it should move is /images/dev/macaddress.000
    but it tries to move /images/dev/macaddress

    using fog 0.32


Log in to reply
 

423
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.