Unable to move /images/dev/macaddress to /images/name-of-image



  • Hi there,

    I am having troubles with uploading a Win 7 64 bit image to my fog server. It works fine with any 32 bit Windows image I have tried to upload. I checked permissions and even did a “[FONT=monospace][COLOR=#000000]chown -R fog.root /images” on my fog server but still no luck. If anyone could point me in a direction to resolution it would be very appreciated![/COLOR][/FONT]

    [FONT=monospace][COLOR=#000000]Thanks in advance![/COLOR][/FONT]


  • Senior Developer

    Also,

    To my knowledge, ftp is used to actually transfer the image from /images/dev to /images as nfs for /images is mounted as read-only

    Make sure your server fog user password is set and that that password is what’s set in Storage Management Password and in FOG Settings->[FONT=Ubuntu][COLOR=#555555]FOG_TFTP_FTP_PASSWORD[/COLOR][/FONT]

    [FONT=Ubuntu][COLOR=#555555]Hopefully this helps.[/COLOR][/FONT]


  • Moderator

    The “bit”-ness of the client OS shouldn’t have any effect on the upload. There is probably something else going on here. What image type are you specifying: Single partition -resizable, Multiple Partition - Single Disk, etc?



  • I thought upgrading to Ubuntu 64 bit might also help but still same permission issues. Still, a 32 bit image uploads no problem.


Log in to reply
 

348
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.