Linux CentOS image deploy issue...

  • First off FOG rocks it. But I seem to be having some issues with deploying a CENTos image to computers of the same hardware.

    My images settings.

    • OS Linux
    • Multiple partition Image (Single Disk Not Realizable)

    Deploying the image to the computer.

    • I get an error stating it can’t find the image location. d1p1.img.001 – I change to the actual IMG file name of d1p1.img NOTE: no “.001”.
    • The deploy resumes. And it writes the image to the disk 80 GB in total.
    • Restarts as it should after the successful writing.

    When the computer restarts. CENTos splash screen loads up. After some time I get the following message.

    I have tried the above twice and gotten the same results.
    Kernel panic - not syncing: Attempted to kill init!
    Pid:1, comm: init Not tainted 2.6.32-358.181.e16.x86_64 #1
    … bunch of memory address issues.
    panic occurred, switching back to the text console.

    I also tried to deploy to other computer that had Ubuntu on it and it can’t even get past the “Booting from local disk” screen.

    Any ideas as I’m stumped?