Upload Issue



  • I have a HP ProBook 4540s that comes stock with Windows 8. I am able to upload the Windows 8 image with no problems at all. I put Windows 7 on the machine and then try to upload and will get a unable to move /images/dev/mac to /images/image name. Any ideas?

    Thanks.


  • Senior Developer



  • Just for SnG’s try a KitchenSink Kernel.



  • [quote=“TonyK, post: 20801, member: 1346”]What Kernel are you using, have you tried changing Kernels?[/quote]

    Last week, I installed 3.8.8 Core Kernel.



  • What Kernel are you using, have you tried changing Kernels?



  • Hi TonyK,

    Tanks for your time.

    To do intial setup, I disabled SecureBoot and select “Legacy” in Boot Mode.

    So, I tried to replace Legacy by UEFI Hybrid (With CSM). I also replaced AHCI by IDE in “SATA Device Mode”. After that, I re-installed Win 7. But same problem stay; getting “unable to move” when trying to image it.

    To be sure that my Fog’s working, I tried to do an image with another type of machine and it works well.

    Do you know if you change anything else in Bios to image ProBook 4540s? I tried many Bios settings but I can’t find right.

    @Jaymes : nothing happens when I did a “Check FOG compatability”.

    Thanks!



  • JBaril,

    In BIOS I changed it to UEFI and IDE. I then went ahead and re-installed WIN 7, deleting partitions, formatting, and installing. Once that was done I checked to see if it would upload and it did. I proceeded to build the rest of the image and upload again and it still worked. So give it a shot changing the BIOS settings then re-installing Windows 7.


  • Developer

    my suggestion, always my first one.

    What happens if you check compatibility on the FOG PXE menu?

    [FONT=Tahoma]To [/FONT]Run a compatibility test.

    [FONT=Tahoma]From the fog PXE boot menu, you will see:[/FONT]

    [FONT=Tahoma]Boot from hard disk[/FONT]
    [FONT=Tahoma]Run memtest86[/FONT]
    [FONT=Tahoma]Quick host registration and Inventroy[/FONT]
    [FONT=Tahoma]Perform full host registration and Inventory[/FONT]
    [FONT=Tahoma]Quick Image[/FONT]
    [FONT=Tahoma]Client system information[/FONT]
    [FONT=Tahoma]Debug Mode[/FONT]

    [FONT=Tahoma]A. Choose Client System Information[/FONT]

    [FONT=Tahoma]B. Your computer will load another menu and it will look like this:[/FONT]

    [FONT=Tahoma]1.) Reboot[/FONT]
    [FONT=Tahoma]2.) IP Information[/FONT]
    [FONT=Tahoma]3.) Partition Information[/FONT]
    [FONT=Tahoma]4.) Check FOG compatability[/FONT]
    [FONT=Tahoma]5.) Ping a Host[/FONT]
    [FONT=Tahoma]6.) Display MAC Address[/FONT]
    [FONT=Tahoma]7.) Show DMI Information[/FONT]

    [FONT=Tahoma]C. Type 4 and press Enter[/FONT]



  • Hello TonyK,

    Did you find a solution for this problem? I’m trying to upload a Win 7 image from a HP ProBook 4540s and getting same error.

    Thanks.



  • Nothing else errors out, I have figured out it is not permission issues. I have tried both uploading a hard drive set to AHCI and to IDE in the BIOS. When I first set it up I get rid of all the partitions, format it and then it creates a 100 MB one then the main one.


  • Developer

    Does nothing else error out? if your other images upload it can’t be a permissions issue. Permissions are not intermittent.

    How is the harddrive set up? Does it use the new formatting style with caching partitions?



  • I also have Acer Aspire V5 ultra books that it does not work with. Otherwise this week I have uploaded 4 images.


  • Developer

    Is this the only type that has the issue? Is there other hardware you can test, does it also error out?


Log in to reply
 

335
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.