Windows can not be configured to install on this hardware


  • Developer

    Hello all, I’ve hit a wall with this one, i hope it is a silly fix but here it goes.

    I have received some of the “latest and greatest” from our dealer for student machines. I had no problems registering the units to FOG or even imaging them. FOG has done beautifully with both. However, upon completion when Windows does it OOBE crap it comes back after the first registry sync and claims “Windows can not be installed. Windows can not be configured to run on this hardware.” Which I KNOW is bologna, the units came shipped with a vendor Windows 7.

    At first I thought it had to be a setting in the bios, but here I am day 3 of trying different bios settings but nothing seems to work.

    My other collegues work with the WDS server and pull their images from, and I decided to give it a shot too.

    I pulled the WDS image and immediately uploaded it to FOG. I push this image to my FOG units, I have NO problems, installation completes properly, with NO changes to the BIOS at all.

    So my question is this, I am fairly certain it is not a FOG issue, otherwise my other image would fail. The image is pushed to my units fine, so I’m saying FOG settings are not the issue.

    However, I’m trying to figure out what the difference in the images is. Is there something specific that I forgot to install in my imaging process? Does someone have a place for me to start at, because right now, I’m lost in the dark :(

    Thanks all!


  • Developer

    Yes it’s windows 7 SP1, Windows 32 bit.

    I appreciate your feedback.

    I have multiple computers all the same model, only this particular unit is giving me fits. I believe it is actually a failing controller.


  • Senior Developer

    A quick search of the error comes up with a MS article:[url]http://support.microsoft.com/kb/2466753[/url]

    This could be your setup as well. Make sure to try SP1 versus non sp1 win 7.


  • Senior Developer

    It almost sounds like a 64 bit vs. 32 bit problem. I don’t have experience with nComputing. But I’ve seen similar issues trying to install 64 bit win 7 on netbooks.


  • Developer

    Just to keep everyone posted, I have created a ticket with the company and it has been escalated within and I am awaiting further instructions, I hope they help me to find this issue so I can help to find a resolve for it in the future.


  • Developer

    I’m going to shamelessly bump this thread.

    What I have done: I created a new base image and adjusted my sysprep process for these particular units. These units are my nComputing units.
    Anyone unfamiliar with nComputing - I have a hardware card that outputs to NIC cards, these NIC cards are plugged into a physical box. We strap them on each monitor and this controls the mouse, keyboard, video, and sound while using different users in the Windows environment and creating “sessions” which are more or less virtual environments.

    I believe the problem is not with the nComputing hardware, but rather the computer hardware. I have tried to image the machine in question with and without the hardware installed, I receive the same error.

    I’ve managed to create a working image, and I had to do a completely different sysprep and unattend process than I was previously able to work with. I have all my computers of this particular model working except for one. I can’t for the life of me figure what is different with this hardware. I’m going to look into the partitions on the drive and see if that will help me to understand this issue, but I need other ideas and places to look. The busy time has died down and I have all my teachers “subdued” at the moment and I need to get their student stations working.

    But please, has someone else encountered something similar? What can I do to curb this error? My next step is to set up the image on this unit individually, and I don’t want to do that. I have an image it just refuses to configure on my hardware.


Log in to reply
 

436
Online

38995
Users

10714
Topics

101713
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.