Image upload issue



  • I have just started experimenting with FOG trying to determine if it’s worth to swith from Ghost Solution Suite to FOG.

    Im using Dell Precious T1650 with the latest BIOS and Windows 7 to pull an image from to my ubuntu 10.4.4 server.
    First I used 0.32 but was having problem with permissions, http://www.fogproject.org/wiki/index.php/Images_Directory_Permissions, and nothing did the trick.

    3.8.8 kernel didn’t work either, got kernel panic. But 3.6.9 worked with that computer at least.

    After I pulled all the latest files from sourceforge the permissions problem seems to have gone away but then the next issue came up. After creating a task for my computer with an image and so fourth i try to boot my machine. Booting up from PXE works wonders, then it checks the operating system, CPU cores, file system etc. Last of all it check the Hard Disks and says Done för everything up until now.
    Next line is:

    dell.png



  • Sorry for late answer but I was away on holiday.

    @HIBY144, post: 12854, member: 6881 said:

    under images\list all images(your image)\ ----- did you ever change the image file name? if you did then you need to change it back. i did this once and it sounds like the same problem i had. you can change the image name (the one at the top) but not the (image file) ex(/images/windows7)…

    Nope never, have tried creating new images and still it didn’t work.

    @Jay_S_FogUser, post: 12862, member: 6972 said:

    Why do you want to change?? You must be crazy. Fog has lot of issues. If you’re bored and want to spend time exploring something new, watch a movie or learn to play a new game etc, :)

    Why I want to change? GSS2.5 hasn’t been updated in years and FOG has potential and it seems to be working for many others.

    @Jay_S_FogUser, post: 12863, member: 6972 said:

    @Ethyr, if it matters at all. I do pity. But none of the stuff you’re attempting to do is supported by Fog. Please read through the forum and you will find out for sure :). Hope this helps.

    How is pulling an image from Windows 7 not supported?



  • @Ethyr, if it matters at all. I do pity. But none of the stuff you’re attempting to do is supported by Fog. Please read through the forum and you will find out for sure :). Hope this helps.



  • http://www.fogproject.org/wiki/index.php/Images_Directory_Permissions, and nothing did the trick.

    3.8.8 kernel didn’t work either, got kernel panic. But 3.6.9 worked with that computer at least.

    After I pulled all the latest files from sourceforge the permissions problem seems to have gone away but then the next issue came up. After creating a task for my computer with an image and so fourth i try to boot my machine. Booting up from PXE works wonders, then it checks the operating system, CPU cores, file system etc. Last of all it check the Hard Disks and says Done för everything up until now.
    Next line is:

    [ 7.55170] Restarting system.

    And FOG WebUI says the task is done. It seems FOG can’t locate my files properly. Do I need to run FOGPrep for it to be able to copy the files from my drive?

    I was able to make it work once so it started copying and i thought i was good to go. But something must have happend because the next thing i know it had booted up to windows and copied ~200mb to my server.[/quote]

    Why do you want to change?? You must be crazy. Fog has lot of issues. If you’re bored and want to spend time exploring something new, watch a movie or learn to play a new game etc, :-)



  • under images\list all images(your image)\ ----- did you ever change the image file name? if you did then you need to change it back. i did this once and it sounds like the same problem i had. you can change the image name (the one at the top) but not the (image file) ex(/images/windows7)…


Log in to reply
 

497
Online

38916
Users

10685
Topics

101363
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.