All new Win 7 images are booting to startup repair



  • We have been using Fog at our school district for a couple of years now. We use all Dell machines (two different models, primarily) and have imaged them the past two summers with no problems. However, even though we’re using the same process, we are suddenly having issues with every image we create now. We simply restore an image created in the past, run all the Windows updates and then upload it again. The newly created image, when restored, will not boot into Windows properly and attempts a startup repair, but is unable to do so.

    Our process in the past involved using FogPrep, but I have also attempted to use Sysprep and get the same results. We are wondering if there are some Windows updates that are breaking the Fog images now. Has anyone else experienced this recent issue?



  • Imaged over 250 desktops with Fog this summer (HP - Win 7 Pro 64bit) without any issues. We skip fogprep but user sysprep with an unattend.xml.



  • These past two weeks we have been doing the same… sending down current win7 images, completing windows and other updates, sending them back and deploying across the fleet. there are no issues, so I dont think its any windows update.

    Computers we are using are i5 Lenovo desktops.

    Do the DELL’s have those secret 8mb partitions etc?



  • While I haven’t been doing any troubleshooting yet of this issue, we are also experiencing the same thing. Old, existing Windows 7 images work just fine, but the new machines were getting are failing on restore exactly as you stated. When we get a new machine in, we typically image it right out of the box, so we could restore to factory default if need be – but these test restores now fail. FWIW, these are ALSO Dell Machines (OptiPlex 7010) – maybe it’s just a DELL issue? Haven’t tried an HP box yet.



  • We are using 0.32 and Windows 7. I did generalize the sysprep, but I didn’t add the persistalldeviceinstalls setting (if that’s what you’re asking about) to our unattend. I should mention that we’ve also tried to create the images without FogPrep as well. We’ve done a little more digging and are finding that all our old images work (1 year old or more), but we simply cannot get any newly created images to boot properly. My director is pushing for me to wipe and rebuild the Fog server.

    I think I should clarify that this is happening when we restore an older image, update it and then try to re-upload the image. Is there some reason why that would be a problem? I was able to successfully restore an image when I built it from a fresh Windows install, but it had the bare minimum 3rd party software installed.


  • Moderator

    I have not experienced this issue. If you are using FOG 0.32 and Windows 7, you should not need to use FogPrep anymore.

    Are you /generalize when you sysprep and do you keep or purge the hardware configuration information as part of you unattend?


Log in to reply
 

411
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.