Impossible to join my AD domain



  • Hello everyone !

    I’m a trainee in a High School and i have installed FOG 0.32 to deploy images on computers and add them to the HS’s domain called “TEST.local” (it’s an example) on Active Directory under Windows 2003 Server.

    But while i’m registering all the informations on the Active Directory menu, i just can’t add my hosts on the domain. I went on Hosts Management, then selected my host and finally clicked on Active Directory. There, i checked “Join Domain after image task”, registered my domain name “TEST.local”, the OU “OU=B1S010” (example again), the admin account on 2003 Server (administrator) and my admin crypted password done with FOGCrypt. Deploying is okay but the domain doesn’t appears at the Windows’ start. When i launch a local session, i’m still in WORKGROUP.

    I even don’t see my computer in the Active Directory but all the others operations like the host’s renaming are working. So is someone having an idea about my problem and explain me how can i add my hosts on AD?

    Thanks in advance.



  • You can password protect all options on the menu. apart from the boot from PC…



  • This post is deleted!


  • Oh it’s finally okay, I didn’t let enough time to my PC to reboot a second time after the deployment to add him on the AD. It works when i let the OU field blank but there is a new problem now : how can I join an OU under another OU ? I want to put my computer in "SERVER/Classrooms/Room#’. So i register this : OU=Classrooms,OU=Room#,DC=TEST,DC=local but it doesn’t works. When i register OU=Classrooms,DC=TEST,DC=local it works but this is not the folder that i want… So what i should i do to reach this “Room#” OU?

    And my question about hidding the boot menu is still available!

    Thanks!



  • Hi Chad and thank you for your answer.

    The admin account is used the time i’m doing my tests, I will create another one once it will be done.
    I tried without OU registration ad it still doesn’t work… Is there something i have to do after finishing the deployment ? The AD add is made at the same time, no?

    Another question i forgot yesterday, how can i disable the FOG boot menu on my client ? I found the FOG_PXE_MENU_HIDDEN option in FOG Settings (0 by default) and changed it to -1 or 1 and nothing change. Any suggestion? I don’t want that any student touch something in that menu.

    Thank you :)


  • Moderator

    First of all, I strongly caution you to NEVER use the administrator account, especially for 3rd party software. Setup an account and either make it a member of Built-in\Account Operators, or delegate rights to computer objects in the OU structure you are using.

    Second, have you tried without the OU specficiation? Just to see if FOG is able to add computers to the default “computer” location? If so, your OU value may be wrong. You might need to specify the full OU path, like [CODE]OU=B1S010,OU=Level2,OU=Level1,DC=test,DC=local[/CODE]


Log in to reply
 

385
Online

39.4k
Users

11.1k
Topics

105.3k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.