Error registering host



  • Hello community,

    When I try to register a host from the client side I get the error “[B]drm nouveau: no native mode, forcing panel scaling[/B]”. If I register the host throught the frontend and then I send the creating image task, at the client side I get the same error too.

    This error only occurs with this pc. I have already registered other pc like this model without issues.

    Thanks for your atention.


  • Developer

    It really helps to let us know what kind of troubleshooting steps you have taken up to this point so we don’t suggest something already attempted.

    it seems you can disable that message, my concern is to why you are receiving this message.

    Anyway I found some information here that may be of service

    There is a way to turn off the message. it is basically a “quiet” command. I’m more interested in solving the issue, which appears to be a video card problem.

    You can try creating a custom kernel and adding your drivers to the kernel so it can function properly, or you can disable the message.

    Now being because you did not state what linux flavor you have chosen to work with FOG, I’m going to assume it is a debian revision.

    add drm_kms_helper.poll=0 to the kernel line in /boot/grub/menu.lst.

    If you are using a later revision of Ubuntu or anything with Grub2, you will not have a menu.lst, you need to create a config file “modprobe.conf” in directory /etc/modprobe.d/ and add the following line (note you need to start the line with the options command) and save

    options drm_kms_helper poll=0

    These bottom solutions are only a Band aid, to resolve the issue, build a custom kernel.


Log in to reply
 

476
Online

38710
Users

10537
Topics

99776
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.