WOL not working on Dell OptiPlex 9010



  • We received 19 new Optiplex 9010’s last semester. I can’t seem to get Wake On LAN to work for these units. They are using the integrated Intel 82579LM Ethernet adapter. I ran into the same issues with some optiplex 960’s but making them boot from the NIC first seemed to get me through this issue.

    If anyone has some insight on this or needs a little more info on this please let me know.



  • I have discovered the problem. I had all the BIOS settings correct for wake on LAN to work, but there is a deep sleep setting in Power management in BIOS that needs to be disabled. With this feature enabled your NIC card is not active and will not see any WOL signals.

    Although, when i go to the advanced menu and just issue the Wake command. The computer will wake up and go through the FOG PXE boot menu, but doesn’t boot from the SSD that these machines have. Could this be a kernel issue?


  • Developer

    Check to make sure you have enabled the WOL settings for the NIC card in windows.

    Make sure you have set the settings for WOL in the BIOS as well.

    WOL is a funky, and finicky piece that should never have been considered out of Beta test stages as there are a NUMBER of things that can interrupt your WOL signals.

    Are there any routers or switches between the server and the hosts? check to see if any of them are a culprit for rejecting WOL packets, I know most Cisco switches will pass the WOL packets but some reject it until certain settings are changed.

    I have a walk through for enabling WOL in Windows 7, if you like I can post it.

    I know most of these are probably redundant and you’ve already verified, but it can’t hurt to double check.

    Do the units display the FOG PXE menu?


Log in to reply
 

357
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.