Fujitsu-Siemans Esprimo P2560 Bios version 6.00 R1.02.3041.A1 Urgent!!!

  • Hi I’m new to FOG and have a problem with some of my Pc on my network the model is Fujitsu-Siemans Esprimo P2560 Bios version 6.00 R1.02.3041.A1
    I’ve update Fogs Kernel to version form 2.6 to 3.88 but still these pc about 8 of them refuses to Register to the host or even upload an image to the fog server.

    the server is Ubuntu 12.04 the client Os is win 7
    When I try to register the Host It just hangs at Attempting to register host …
    Is there something I’m missing or do I need a special kernel for them to load.
    how can I get a log or a report of what is happening ?

    thanks in advance

  • Thank you for all your help I found the awnser in my debug menu
    I had a second DHCP server (router) giving out address and for sum reson it over wrote the fog server.
    When I turned of the router the d2560 Registers and backup as well
    Thanks again for all your help.

    JUst one more question when I greate a task for cloning a drive where does it greate a log of all the images that was uploaded
    not just the deployed ones ?

  • Moderator

    FOG pxe boot menu, Client System Information, Option 4

  • hi there isn’t any files with that description only default

    where can I run a Fog compatibility test

    sharp@ubuntubakup:/tftpboot/pxelinux.cfg$ ls -l
    total 4
    -rw-r–r-- 1 fog root 2171 May 17 17:16 default

  • Moderator

    make sure the web UI doesn’t show any active tasks for the machine you are testing. Then go into the /tftpboot/pxelinux.cfg/ folder and remove any files that are 01-[mac address of test machine].

    Then try a client system info task and fog compatibility test from there.

  • Hello here is sum more info
    the Main Board is a D3041 (model number)
    in the boot options is says PCI BEV: Realtek PXE B03 D00 for the netwwork boot device

    And also here are some pics of what I’m seeing The first screen loads with all the errors and then the second one.

    Thank in advance for all your help



    [url="/_imported_xf_attachments/0/317_first screen (1)-800.jpg?:"]first screen (1)-800.jpg[/url][url="/_imported_xf_attachments/0/318_first screen (2)-800.jpg?:"]first screen (2)-800.jpg[/url][url="/_imported_xf_attachments/0/319_second screen-800.jpg?:"]second screen-800.jpg[/url]

  • Hi just an update under the /opt/fog/log
    I get this error
    [05-17-13 12:25:12 pm] | [05-17-13 12:25:12 pm] Failed to connect to database server, will try again in next iteration.
    don’t know if this may have something to do with my problem?

  • That is the thing these models in question (p2560) non of them registers with the fog server all of them gives the excact same error. I’ve tryed to view the log c:/fog.log but there isn’t one at all. I’ll have a look on the server to see if there is an error log on the ubuntu side.
    The con figurations on alll the mashinece are exsactly the same. I’m not sure how to get in to debug mode
    if I click on the the host /basic task/Advance/debug It says job started but when I restart the PC into pxe It hangs again with attempting to register host …

    The other fujitsus (not P2560) works fine no problems ( they also give an error Bios not suported but move past that and registers

  • Moderator

    Do you have some of the same model that do work and just 8 that do not? If so, check the BIOS settings to see if the disk mode is set the same for all of them. AHCI, IDE, RAID, etc.

    You can also enter debug mode to see what is happening. The wiki has some good information on troubleshooting driver issues.