Dell Vostro 3560 with Toshiba MK3261G5YN



  • Hi having an issue deplying an image to a Dell Vostro 3560 laptop.

    We had a batch of these laptops previously and were able to deploy to them not a problem, but with the new batch they just wont take any image.
    The only difference between the laptops that we can see that would make a difference is that the new batch came with Windows 8 were the last batch had 7, and the harddrive in this batch is this “Toshiba MK3261G5YN”.

    I can get the laptop to boot into the fog menu, I have it registered, when I boot the laptop into the fog comparability check it gives a fail for the harddrive. I have given it the newest kernel. But still no joy.

    Would anyone happen to know of anything else that could be tried with this to see if it would help.

    Many thanks for your time.

    Vinnie



  • Hi thanks for the replies,

    The issue was eventually figured out. It was a hardware issue with the initial laptop. Just happened to be the first of a batch of laptops to be opened and it had a failed hard drive. Was not something we had been expecting. It was only after creating the FOG server a few times that we decided to try a different laptop.

    Chad-bisd is right that you need to disable secure boot. And Kelly is right about having to set the laptop from UEFI to Legacy.



  • you might want to check if changing the BIOS SATA from AHCI to ATA helps.
    Or see if your BIOS is set to run windows legacy mode,
    windows legacy mode is required to install windows 7 on a windows 8 system.


  • Moderator

    You might be dealing with UEFI/GPT and secureboot issues. Some laptops with Windows 8 are using these features and FOG has not caught up to them yet. I think Linux in general is still struggling with SecureBoot, so a lot of laptops give the option to disable it and revert back to BIOS/MBR.



  • I did a clean build on one of the machines from the same batch, and used G-Parted on it to make it “msdos” instead of “gpt”. Doing this allowed me to pull an image from the machine with no problem at all.
    I then booted another machine from the batch with G-Parted and tried to deploy the image, but still the same error of the hard disk failing the compatibility of fog.
    If I also check the “partition information” on the machine that won’t take the image I get the error “can’t have a partition outside the disk”. This seems to be the only laptop with this issue, I pulled another one from the same batch and just chanced my arm by pushing an image to it, and it took it without needing to be G-parted. It’s a strange situation. But I will come back when I try doing a multi-cast. Currently using kernel version 3.8.8 Core FOG ID:1051


Log in to reply
 

422
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.