FOG Sony Vaio



  • I have a Sony Vaio PCG-FRV37 45GB which I am currently trying to fog and then place a basic Win7 image on.

    Everything appears to be going fine. Fog installed great but when it comes to imaging, it registers and reboots then switches to the VAIO recovery wizard which ultimatly fails…

    Any suggestions to get things going?
    Thanks:cool:


  • Developer

    What Version of Linux are you running and what version of FOG?

    Have you updated to the latest FOG kernel? there is a 3.8.8.8 update out now and you can update from the Fog Web Management.

    Try changing your partition on Image Management to a “Multiple Partition Image - All Disks (Not Re-sizable)”



  • On looking and comparing to other image file the only file created is sys.img.000



  • Image is created and registered. 13GB file. Machine is registered and everything is assigned correctly. The image is also NTFS, single partition. We deleted references in the fog log and created a new image. Its still getting the blue screen then flashes complete and reboots. :(


  • Developer

    So you have not been successful in backing up the image yet, but you have registered it as a host?

    I take it you have set up an image in Image management and selected the proper storage and image type. Have you assigned the image to the host? Did you also select it’s OS type?

    Does your VAIO have more than one partition on the hard drive? If so, make sure you set up the host image properly so that FOG will do the disk and not partitions.

    You may need to go into the images directory on the fog server and delete any reference to the image, then re-run the upload.



  • We tried that. I appears to be trying to image now but after going through the log file it looked like a permissions issue. We adjusted some things so that FOG is the owner and permissions match other images but still no luck. hmmmmn. I can schedule a task or do quick image but it comes to the “blue screen” and then says its completed task and reboots. It appears I have made some progress but hung up again.


  • Developer

    no I mean manually do it, when it’s giving you fits like this, can you get past it by bringing up the boot menu selecting your network device and let it pull pxe boot, will it?



  • yeah I have adjusted the settings to network boot :/


  • Developer

    Have you tried using F11 or F12 to bring up your boot options and manually selecting the network boot option?

    I have a few win 7 pcs when I reboot them and then load fog menu, they feel the need to “repair” but I can normally get around this by manually selecting the boot device and selecting Network.

    Windows 8 is really particularly bad about this, but I’ve not even tried to image it yet :D


Log in to reply
 

322
Online

38729
Users

10555
Topics

99937
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.