Performing Client Quick Image / Quick Registration Hangs



  • Hi,

    I am having an issue with the client hanging after specifying any of the Client Pxe Boot options:

    [FONT=arial][COLOR=#222222]I did manage now to pxe boot the client, and[/COLOR][/FONT]
    [FONT=arial][COLOR=#222222]get the FOG menu. I changed the MENU password in the[/COLOR][/FONT]
    [FONT=arial][COLOR=#222222]pxelinux.cfg/default file from some auto hash password to ‘password’ (because initially when prompted for a password, it wouldn’t work, and looking at the default file seemed to indicate requiring a different password)[/COLOR][/FONT]
    [FONT=arial][COLOR=#222222]and made the other changes in the WebUI->otherInformation Settings to[/COLOR][/FONT]
    [FONT=arial][COLOR=#222222]get tftp set up. [/COLOR][/FONT]

    [FONT=arial][COLOR=#222222]Now when I press on quick image or Quick Registry and[/COLOR][/FONT]
    [FONT=arial][COLOR=#222222]Hardware Inventory, it proceeds to load init.gz and bzImage. I get the[/COLOR][/FONT]
    [FONT=arial][COLOR=#222222]ready message, and then it seems to sort of stall there. [/COLOR][/FONT][FONT=arial][COLOR=#222222]I tried a different kernel (2.6.37) because I thought it may be a ethernet driver issue not being recognized (came up in a different thread), and updated the default file again, but [/COLOR][/FONT][FONT=arial][COLOR=#222222]still the same problem. I should note that I am using fog 0.32, and modified the init.gz file to not require username/password as mentioned here by hand: [/COLOR][/FONT]
    [url]http://www.fogproject.org/wiki/index.phptitle=Modifying_the_Init_Image[/url][FONT=arial][COLOR=#222222].[/COLOR][/FONT]

    [FONT=arial][COLOR=#222222]Any ideas, or suggestions?[/COLOR][/FONT]

    [FONT=arial][COLOR=#222222]Malek[/COLOR][/FONT]



  • If you have an ATI/AMD graphics card in your computer, try setting “nomodeset” under “Host Kernel Arguments” in Host Management.


 

458
Online

41.8k
Users

12.4k
Topics

116.6k
Posts