Acer Veriton 7700GX fails to load PXE code



  • Hi
    we have about 40 of these computers on our network, and they are proving to be a bit of a headache to set up with FOG. The machine successfully connects to the server, downloads the PXE bootloader and begins booting. white writing flashes on the screen too fast to read and then the machine reboots. It doesnt get to the FOG menu, and ignores any commands set in the FOG webui.

    I’ve tried numerous fog kernels, but i’m not sure this has any effect whatsoever.

    Does anyone have any experience with these machines, or some steps i can try?


  • Moderator

    Thank you for coming back to explain how you fixed your issue. It adds value to the forums and the FOG community.



  • i have now fixed this issue, with a simple BIOS update… shame i now have to go round and update some 40 machines!



  • I’m struggling with Acer Veriton VZ431G’s here. I had issues similar to yours, but upgrading the kernel to the latest version that said “use at own risk” or whatever solved that problem. Before upgrading the kernel, the machines would either restart during deployment or freeze up at random intervals.


Log in to reply
 

384
Online

39.4k
Users

11.1k
Topics

105.3k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.