• fog_errorlog.txt

    When I install Fog on Ubuntu I hit this error…

    !!!
    !! The installer was not able to run all the way to the end as !!
    !! something has caused it to fail. The following few lines are !!
    !! from the error log file which might help us figure out what’s !!
    !! wrong. Please add this information when reporting an error. !!
    !! As well you might want to take a look at the full error log !!
    !! in /home/myuseraccount/fogproject-master/bin/error_logs/fog_error_1.5.9.log !!
    !!!

    I have attached the error logs, please advise how to proceed.


  • @jack_chapman

    As a personal rule (not from the FOG team). I would recommend sticking with LTS OSes when setting up servers unless you want to regularly be upgrading or migrating. Ubuntu Interim standard support from Canonical is SHORT (9 months).

    See 21.10 vs 18.04:
    https://ubuntu.com/about/release-cycle

  • Moderator

    @jack_chapman You need to use the current developer version to install on recent Ubuntu systems.

    I may say that Ubuntu 20.10 is not working yet even using the dev version because of the move to PHP8. We are still working on this.

293
Online

9.5k
Users

15.9k
Topics

147.5k
Posts