Fog is not accessible



  • Yesterday we had a power outage and our servers did not get shut down properly. Everything appears to have come back up properly, however I can no longer access FOG via the GUI interface from workstations or even at the fog server itself. When I physically go to the machine, the machine is up and operational however the gui interface is not accessible as stated earlier. I can ping the ip address from windows machines, however I am unable to access the machine remotely. I am not very proficient in Linux, but I am assuming that a service has not gotten started properly. I have rebooted the machine and gotten the same results. Any suggestions?


  • group:cid:13:privileges:mods:members

    I would run through all the updates first and see what happens. I would say that upgrading should be your last resort. HOWEVER, depending on what version of Ubuntu you’re running either server or desktop, you may want to look at an upgrade. In my field of work, we have to be on a supported OS or we are fined. I recently upgraded our box from 10.04LTS to 12.04LTS. With 10.04 desktop edition, the support ends in 2 months, April 2013, but the server edition support ends in April 2015. https://wiki.ubuntu.com/Releases This may not be an issue for you, but it’s a requirement for us, so it may be worth looking into an upgrade.



  • Tftp was not running, I started and get the same results. Apache failed on start, so I am install updates at this time. Should I upgrade to 12.04 of ubuntu


  • Moderator

    Is apache running?



  • It is Ubuntu 10.04 I think Would that have an affect on being abble to access it remotely using VNC also?


  • group:cid:13:privileges:mods:members

    What version of Linux did you install FOG on? If it’s Ubuntu, i’m guessing the tftp service just needs to be restarted. There has been a problem with Ubuntu that caused that service to start to early and FOG not liking it.


Log in to reply
 

367
Online

38721
Users

10548
Topics

99849
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.