• We are about to migrate our Fog from one server to another. The current Fog is version 1.5.5. Are there any conflicts with moving from 1.5.5 to 1.5.9 directly or do we need to do an incremental update?

  • Moderator

    @doctrg Its always best to migrate same version to same version. The issue is the database since there has been many changes between 1.5.5 and 1.5.9.

    On your new fog server go ahead and install 1.5.9, then bring over the 1.5.5 database and raw image files. The first time you attempt to access the web ui it should detect and older database and try to upgrade it. It will take you to the db upgrade page instead of taking you to the login page.

362
Online

9.0k
Users

15.6k
Topics

145.0k
Posts