• Hello,
    I’ve been pouring through the logs and have not found an answer.

    I try to save settings for a group; when I hit apply, it says “Group Updated,” but the next time I went to that same setting, nothing changed.

    I click the checkbox for Name Change/ AD Force reboot
    3e816328-66bc-4143-8a65-6535ea5a85f4-image.png
    But it doesn’t save
    d99811c5-6256-45ee-aacc-3f6edb9d8e78-image.png
    I have tried everything I can think of, rerunning the FOG install. I have deleted the old groups and making new ones, using a different user account, restarting the server host etc. When I hit F12 for the developer setting and look at the console as I don’t see any changes on hitting the save button.
    I saw some other guy had the same issue here ([SOLVED] FOG issue - Web UI not working correctly - Software Deployment & Patching - Spiceworks), but I have already tried several different browsers on different machines.


  • @sebastian-roth Wow, it looks like I was mistaken about how groups work. I see now that I need to use the plugin to get what I want. Now that I have enabled that plugin for persistent groups. Is there anywhere that says how to use it the correct way?

    From what I understand, the plugin is basically a hack that will request all groups settings on a host when imaged. So do I predefine my group settings then image a machine, or am I missing steps?

  • Senior Developer

    @Ryan599 Search the forums for “persistent group” and you’ll surely find an answer to your question.

271
Online

8.8k
Users

15.5k
Topics

144.4k
Posts