• Hi,
    I am new to fog and I have a little problem with TFTP. I don’t know why but when I started my VM’s they are asking me the TFTP IP unless they won’t start. If someone knows if it’s possible to add it somewhere so I don’t have to type it for each machine.
    Thanks 🙂


  • Thanks for your answer, I didn’t have DHCP server. My network is an internal network with virtualbox only. Fog is working but I have to write for each reboot in this thing c0d3f6a5-06d4-4f45-81ff-cf047909e620-image.png
    When I wrote the ip of my fog server there it’s working normally

  • Moderator

    @koni The tftp server (FOG Server) information is given out by your DHCP server. Do you have dhcp options 66 and 67 set on your dhcp server? I think yes because you are getting a prompt to enter IP address. Seeing a clear picture of the error would help debug this issue.

    Also we see some times that you might have 2 dhcp servers on your network. One is configured for pxe booting and one is not. This might give you random pxe booting issues.

    The first step is to make sure your dhcp server has the required settings I mentioned above. After that please take a clear picture of the error with a mobile phone and post the image here so we can see exactly where the booting stops.

366
Online

9.0k
Users

15.6k
Topics

145.0k
Posts