Snow Screen on HP EliteBook 8460



  • Hi Fog fans,
    We got Fog working well with all our desktops and older laptops. We are having an issue with new i7 laptops we are getting. They are HP EliteBooks 8460p. PXE loads the kernel but gives this output…

    [QUOTE]
    [LEFT][FONT=arial][COLOR=#555555]Loading fog/kernel/bzImage …[/COLOR][/FONT][/LEFT]
    [LEFT][FONT=arial][COLOR=#555555]Loading /fog/images/init.gz … ready [ 1.103619] tps65010: no chip? [ 1.289172] acpiphp_ibm: ibm_acpiphp_init: acpi_walk_namespace failed [ 1.259533] Cound not find Carillo Ranch MCH device. [ 1.259820] uvesafb: failed to execute /sbin/v86d [ 1.259872] uvesafb: make sure that the v86d helper is installed and executable [ 1.259923] uvesafb: Getting VBE info block failed (eax=0x4f00, err=-2) [/COLOR][/FONT][/LEFT]
    [LEFT][FONT=arial][COLOR=#555555][ 1.259973] evesafb: vbe_init() failed with -22[/COLOR][/FONT][/LEFT]
    [/QUOTE]

    Then the screen goes to snow. Similar issue in this [URL=‘http://sourceforge.net/projects/freeghost/forums/forum/730844/topic/4632692’]thread[/URL] from the old forum.

    I tried the Kitchen Sink kernel and that gets past the snow but it fails with Quick Host Registration, and snagging the image. I also tried the most recent kernel ‘Kernel-3.1-rc8.core’ and that gives me snow also.
    Seems to be a video/GPU issue?
    Any ideas?
    Thanks



  • Have you tried using kernel arguments like nomodeset?


  • Developer

    I have moved the thread for you :)



  • Sorry, posted this in the wrong area. Saw it titled ‘Help!’ and went straight for it. I’ll post it in the correct place.


Log in to reply
 

453
Online

39.4k
Users

11.1k
Topics

105.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.