• I’m having an issue that I wasn’t able to find on the forum here, some close but not quite. We got in new HP computers and they don’t have legacy at all in BIOS anymore and so i’m trying the PXE boot. I was thinking since they’re brand new computers, that our Kernal might be out of date, our version is 4.19.90, and i’m trying to go to 5.10.34. The error message that i’m getting is, Transfer Failed. Type: 2, File: /var/www/fog/lib/fog/fogftp.class.php, Line: 708, Message: ftp_put(): Could not create file. (it has the correct host name and username in the rest of the message)

    I didn’t see any permissions issues, could there be something else going on or that I’d need to change? Any and all advice would be appreciated. Thank you.


  • @george1421 I ended up looking for FOG 1.4.4 kernel update issues and found the permissions missing issue and followed what the guy did there. I’m not getting an error anymore.


  • @george1421 1.5.7.97

  • Moderator

    @etrickey said in Kernal Update:

    What version of FOG are you using? 4.19.90 doesn’t imply its old, but this sounds like a bug we had in FOG 1.4.4

239
Online

8.4k
Users

15.2k
Topics

142.6k
Posts