• Hey guys, so I’m trying to boot from PXE for the first time and this error appears
    DHCP failed, hit … I can’t read the rest because the text is cut off.
    Boot.jpeg

    I’ve tried some topics here but nothing has solved. Ports 66 and 67 are already properly set up in DHCP.DHCP.PNG

    PCAP --> output.pcap

    Thanks in advance for your help 🙂

  • Moderator

    @bido Well where its failing we can rule out a lot of things. You have your PXE booting configured correctly because iPXE is running. That is undionly.kpxe. That file is getting transferred to the target kernel and is running. Its iPXE that is having a hard time.

    The next test I want you to do is to install a cheap unmanaged switch between the target computer and the building switch. This test will give us an indication if spanning tree is enabled, but you are not using one of the fast spanning tree protocols (RSTP, MSTP, port-fast, FastSTP or whatever your switch mfg calls it). The dumb switch will keep the building switch from resetting the spanning tree counter while booting. Understand this is only a test to tell us if its spanning tree or not. My gut reaction is yes.

359
Online

8.6k
Users

15.3k
Topics

143.5k
Posts