SOLVED Issue Imaging 10th Gen NUC's


  • Hi I seem to be having an issue when I try to put on a Windows image to some 10th gen NUCs we’ve recently purchased. I didn’t have this issue with the 8th gen I was using before. I can get the NUC’s to boot into the FOG menu, however when I try to deploy the image it complains about the Kernel missing the correct driver.

    I’m not really sure why, so any help would be appreciated.

    Fog server Version: 1.5.9
    Ubuntu 18.04.5
    Hyper-v VM on Windows Server 2016

    NUC model is BXNUC10i5FNK3

    1Cropped.jpeg

    2Cropped.jpeg

    thanks

  • Moderator

    @deano Lets first start by having you update the FOS Linux kernel to 5.10.12 under the web ui FOG Configuration -> Kernel update. Install both the 32 bit and 64 bit kernels.

    Once that is done let us know. I’m suspecting the new nic driver is not included in the default FOS Linux kernel 4.19.x, where the 5.10.x will have this driver built in.


  • @george1421 Hi George,

    thanks for that, yes that’s solved my issue.

    I was thrown off by the the Fog version info, stating that it was up to date. didnt see the Kernel update to the side.

    Many thanks! 😊

  • Moderator

    @deano Lets first start by having you update the FOS Linux kernel to 5.10.12 under the web ui FOG Configuration -> Kernel update. Install both the 32 bit and 64 bit kernels.

    Once that is done let us know. I’m suspecting the new nic driver is not included in the default FOS Linux kernel 4.19.x, where the 5.10.x will have this driver built in.

296
Online

8.2k
Users

15.0k
Topics

141.5k
Posts