• Currently running 1.5.9.60 and cannot log in with default fog / password.

    I even logged into mysql and reset password there and still not allowing me to login.

    There anything else I can try?


  • Finally got centos-root expanded. that fixed everything!


  • @sebastian-roth

    So increased the hard disk (this is running as a hyper-v vm) can’t remember how to increase in centos. Before it was 400gb, increased it to 450gb.

    [root@pat-fog bin]# fdisk -l

    Disk /dev/sda: 483.2 GB, 483183820800 bytes, 943718400 sectors
    Units = sectors of 1 * 512 = 512 bytes
    Sector size (logical/physical): 512 bytes / 4096 bytes
    I/O size (minimum/optimal): 4096 bytes / 4096 bytes
    Disk label type: dos
    Disk identifier: 0x00000000

    Device Boot Start End Blocks Id System
    /dev/sda1 1 838860799 419430399+ ee GPT
    Partition 1 does not start on physical sector boundary.

    Disk /dev/sdb: 322.1 GB, 322122547200 bytes, 629145600 sectors
    Units = sectors of 1 * 512 = 512 bytes
    Sector size (logical/physical): 512 bytes / 4096 bytes
    I/O size (minimum/optimal): 4096 bytes / 4096 bytes
    Disk label type: dos
    Disk identifier: 0x4d2b25d1

    Device Boot Start End Blocks Id System
    /dev/sdb1 2048 629145599 314571776 83 Linux

    Disk /dev/mapper/centos-root: 53.7 GB, 53687091200 bytes, 104857600 sectors
    Units = sectors of 1 * 512 = 512 bytes
    Sector size (logical/physical): 512 bytes / 4096 bytes
    I/O size (minimum/optimal): 4096 bytes / 4096 bytes

    Disk /dev/mapper/centos-swap: 4160 MB, 4160749568 bytes, 8126464 sectors
    Units = sectors of 1 * 512 = 512 bytes
    Sector size (logical/physical): 512 bytes / 4096 bytes
    I/O size (minimum/optimal): 4096 bytes / 4096 bytes

    Disk /dev/mapper/centos-home: 370.4 GB, 370357043200 bytes, 723353600 sectors
    Units = sectors of 1 * 512 = 512 bytes
    Sector size (logical/physical): 512 bytes / 4096 bytes
    I/O size (minimum/optimal): 4096 bytes / 4096 bytes


  • @jbandy said in Web GUI Login:

    /dev/mapper/centos-root

    So after looking a little closer I noticed that. I’m running this as a virtual machine, I increased the hard disk but now can’t remember how to increase it inside centos. My linux skills are rusty!


  • @sebastian-roth

    [root@pat-fog ~]# df -h
    Filesystem               Size  Used Avail Use% Mounted on
    devtmpfs                 1.9G     0  1.9G   0% /dev
    tmpfs                    1.9G  4.0K  1.9G   1% /dev/shm
    tmpfs                    1.9G  190M  1.7G  11% /run
    tmpfs                    1.9G     0  1.9G   0% /sys/fs/cgroup
    /dev/mapper/centos-root   50G   50G   20K 100% /
    /dev/sda2               1014M  166M  849M  17% /boot
    /dev/sda1                200M   12M  189M   6% /boot/efi
    /dev/sdb1                296G   21G  260G   8% /images2
    /dev/mapper/centos-home  345G  112M  345G   1% /home
    tmpfs                    378M     0  378M   0% /run/user/0
    

    Can’t even get root apache web page to load now after rebooting let alone fog login page. Not sure what I’ve done.

  • Senior Developer

    @jbandy What output do you get from df -h. It could be a cause of disk being full causing such strange things.


  • Rebooted and now webpage not even coming up? Can’t access / or /fog/

402
Online

8.1k
Users

15.0k
Topics

141.3k
Posts