Problem with new FOG 1.5.9 installation


  • If you install fog 1.5.9, this is the problem:

    Update fogstorage database password.........................Failed!
    
    Starting The PHP 7.3 FastCGI Process Manager...
    Nov 15 06:00:03 backup systemd[1]: Started The PHP 7.3 FastCGI Process Manager.
    ERROR 1146 (42S02) at line 1: Table 'fog.globalSettings' doesn't exist
    

    in mysql logs

    2020-11-15  6:55:07 40 [Warning] Access denied for user 'fogmaster'@'localhost' (using password: YES)
    2020-11-15  6:55:07 41 [Warning] Access denied for user 'fogstorage'@'localhost' (using password: NO)
    
    

    The problem occurs on Ubuntu 16.04 -20.04, as well as on Debian 10.06.
    Can you please tell me what you can do?

  • Senior Developer

    @filisdiez At one point the installer waits for your action. You are asked to open the FOG web UI to update the schema (create the database layout and populate it). As far as I see this error occurs if you don’t do the schema update but proceed with the installer.

271
Online

8.0k
Users

14.9k
Topics

140.5k
Posts