have php 7.4 as default install for installing fog


  • php 7.2 is old you should have php 7.4 installed by default

  • Senior Developer

    @coolp Which Linux OS and version do you use? As George said we pretty much use what the OS comes with. Though maybe not in all cases. Let us know what you use and we can take a look.

  • Moderator

    php 7.2 has just gone EOL this month (Nov 2020). The issue is the linux distributions and not FOG. PHP 7.4 has to be supported on the older linux distributions line Ubuntu 16.04 (supported until 2021) and RHEL/Centos 7 (EOL 2024). FOG can’t necessarily force php 7.4 where it doesn’t exist for that platform.

    While I can’t speak for the developers, I would expect when FOG 1.5.10 comes out it will require php 7.3 to be available for the supported platforms.

333
Online

7.8k
Users

14.8k
Topics

139.6k
Posts