Lenovo L14 - Imaging - No network interfaces found



  • Hi.

    Running FOG on a Centos Machine

    You are currently running version: 1.5.9-RC2.9
    

    I registered one of our new L14 Lenovo Laptops and when I send the Deploy command the Laptop PXE Boots into the deployment process.

    There is some errors first:

    ACPI BIOS ERROR (bug): Faile creating [\SB.PCI0-LPCB.EC.LHKF], AE_ALREADY_EXISTS (20180810/dswload2-316)
    ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20180810/psobject-221)
    ACPI Error: Skip parsing opcode OpcodeName unavailable (20180810/psloop-543)
    mmc0: Unknown controller version (3). You may experience problems.
    

    After that normal syslogd, klogd and sysctl messages. Populating /dev using udev: done, Saving random seed Ok,

    Starting haveged: haveged: listening socket at 3
    OK
    

    And then

    No network interfaces found, your kernel is most probably missing the correct driver!
    Please check your network setup and try again!
    

    I think I am running the most recent Kernels that are available:

    bzImage Version: 4.19.123
    bzImage32 Version: 4.19.123
    

    Any idea on what I can do or where I am going wrong?

    Thanks for your help!
    Sébastien



  • Thank you!

    I clicked the update button but didnt wait long enough it seems.

    Sorry for bothering you with this trivial stuff, thanks for the help.

    Sébastien


  • Moderator

    Quick fix is to update the FOS Linux kernel to 5.6.8 or later under the FOG Settings->Kernel menu in the web ui.


Log in to reply
 

269
Online

7.2k
Users

14.4k
Topics

135.7k
Posts