• Hello

    I’m new to fog, but I think I’m nearly to the point of uploading, but when I click on task management, and upload to the host, nothing happens. it changes to the task management screen, but its white below the words. This is all taking place on the client machine.

    my host is Ubuntu 12.10, with a 500 gig HD.
    I have created a host, created an image to test with.

    any help that I can get would be appreciated it. I’m doing this for my colleges IT lab, and I’m suck



  • Moderator

    Thank you for using the search function and/or looking around. It gets tiring answering the same questions over and over and copying and pasting links to the threads that have the answers. I try to stay civil about it, but it does wear on a person.

    Do your best to search using keywords and don’t forget about the WIKI too. I spend a good amount of time updating those articles when I can.

  • thanks for your responses. I found someone else on the forums having the exact same issue.

    so this is what they did, and I tried it and it worked perfectly 🙂


  • It can run 10.07 also… Basically you can do all the Updates that Ubuntu Offers you EXCEPT for the Version 12 LTS one… It will say “Upgrade too Newest Release or something at the top of Update Manager” and you just say Dont want Upgrade.

  • thanks for the reply. so it has to be running 10.11 only? or can it be a lower version?


  • Someelse would probably give a better answer but Im pretty sure Ubuntu has to be running version 10.11. Version 12+ is not currently supported yet, there are tweaks to kinda get it working but not as flawless as it would be in 10.11.

    But from what I’ve read, thats most likely your problem.