SOLVED Fog Host Management Screen - Creating new hosts issue

  • Greetings,
    When I create a new workstation in the Fog Host Management screen it initially shows up with a green Windows Icon as shown below:


    After a minute or so the Windows icon disappears and I am presented with a Red exclamation as shown below:


    This behavior is similar on 10 of our 11 FOG servers. The only server which is working normally is the one we rebuilt completely last week. When I create new hosts on that one the Windows icon stays and doesn’t change into a Red exclamation. Any ideas as to what could be causing this?
    NOTES: We recently upgraded all of the 11 FOG servers to version 1.5.8. Prior to the upgrade ALL hosts on ALL servers were displayed with a Red exclamation similar to what they are now. Post upgrade - the only server not displaying Red exclamations’s on the hosts is the server we rebuilt completely (Reinstalled Linux, Installed & Configured FOG). Obviously this is a configuration issue, but I’m not even sure what that column in Host Management is for - I presume an indicator of successful 2-way communication between client and host?
    NOTE: We were forced to recreate the certificate on several servers due to problems during the upgrade - Sebastian assisted us with this.

    Thanks in advance,

  • @JYost
    Thank you George…this pointed me to the etc/network/interfaces file where I found that the dns-search field only had “domain.local” and was missing “”. Once I added that into the dns-search field all was good and FOG was able to see devices which were online (denoted by green Windows icon).
    Thanks again guys…great support as always!!!
    Go ahead and mark this as solved.

  • Moderator

    When you initially create the host via the ui or via a registration it will show as active. There is also an agent that runs in the back ground that repings the client to show if its up or down. Now when I say ping, I don’t mean the traditional ICMP ping, but its more like a socket connection to the target computer on udp port 445.

    So the first issue could be the windows firewall blocking connections to udp port 445.

    The second issue is that they name you have the system listed in FOG, in this case HE-D001992 can’t be looked up using DNS. FOG doesn’t know IP addresses, it only know the system name. So it will try to ping HE-D001992. If that is not its windows name or you don’t have DNS configured properly then it will appear down to the FOG Service.