Snapin creation fails: System suggests a snapin name, but it's already there



  • Dear community!

    I found descriptions of the very same problem on several threads here in the forum. See (as example) here.
    It’s suggested to check the upload limit, but I already created snapins with several 100MB size and everything worked very well until now. Which means the limit is ok.
    This time I wanted to create a simple snapin with ~100MB but FOG would not accept it throwing the error message regarding missing snapin name. Weird.
    The only thing I did differently I can think of is this:
    I can access Fog from outside my local network. When I do so obviously the bandwidth is far lower than being present. At some point I tried to create the snapin from outside over the internet, but I did not get any response from FOG for a longer time. So I canceled the process (I guess while the upload was still going on). I decided to wait until I was on site again. But since then I was not able to create any snapin whether on site nor over the remote connection.
    Could there be a connection?
    How do I investigate this?
    Perhaps there is some temp file lying around that blocks further snaping creation?

    My 1.5.4 Fog is running on CentOS

    Thanks for any input on this.


  • Developer

    @fogusnew We are working towards a next stable FOG version by pushing out release candidates (RCs). FOG 1.5.9-RC1 is out since a few days and you might want to update to that to see if the issue mentioned is really fixed. If it’s not we can still look into it before the final release comes out!


  • Developer

    @fogusnew said in Snapin creation fails: System suggests a snapin name, but it's already there:

    My 1.5.4 Fog is running on CentOS

    I am fairly sure this issue is fixed in the current version of FOG (1.5.8 as of now). Though you might want to wait a few more days before you upgrade because 1.5.9 is not too long down the road and has even more things fixed, some which might cause you trouble when trying to update to 1.5.8. So please stick around and I will let you know when it’s out.


Log in to reply
 

293
Online

7.0k
Users

14.2k
Topics

134.2k
Posts