Multicast Error:method parse/execution failed



  • Hello world!

    My config: ubuntu 18.04 lts and i’m using fog 1.5.8

    I’m trying multicast.

    1/I create a group.
    2/ every host when i do the full registration, i do the link to the good image
    3/ I put all of host in the group
    4/then i choose multicast option when i’m in the group.

    But, i have this and i don’t understand:

    ![alt text](![0_1582749890943_fog error.jpg](Uploading 100%) image url)

    Can you help me please?
    This is for my job.

    Thx



  • @Tom-Elliott
    Thank you for your attention.
    I did not find a solution. In my business, we have chosen a different type of computer and everything is fine.
    It’s just so that you can close or delete this topic which is useless in the end.
    I need help elsewhere, but I have a new topic on this subject.
    Thank you for this Fog product which is powerful, varied and effective !!!


  • Senior Developer

    @kyokushin Thanks for letting us know, but can you explain what fixed the issue?



  • hello,

    you can close this tread.

    Thk


  • Moderator

    @kyokushin Just to explain what / where we are talking about.

    The software that gets sent to the target computer to capture and deploy images is based on linux. Within the context of the FOG Project this linux operating system is called FOS Linux. This FOS Linux is not based on any commercial linux OS but it is its own thing.

    What Sebastian is asking for is you to place a value in the kernel parameters for this target computer to see if it resolves the issue. In the host definition for this target computer there are several fields one of them should be kernel parameters. In that field for this host place noapic and save the value. Then try to image the computer.

    I think I would before trying the noapic parameter, make sure your firmware is up to date on that target computer. Because the error in the picture does look like an issue between linux and the disk which is unusual.



  • @Sebastian-Roth

    Thx for your answer.

    How can i do that?

    like that:?=====>http://ubuntuguide.net/turn-off-acpi-ubuntu-grub2

    I’m using a ubuntu machine


  • Developer

    @kyokushin From what I see in that picture I would imagine this to be an issue with the Linux kernel not handling your EFI firmware correctly. Though I am not exactly sure. Maybe disable ACPI for the kernel and try again.



  • Thx for your answer.

    Dont worry about it, i forgot to link a image to my group. I try again monday. I think it was the reason.

    It’s a hp 250 g7.

    I come back soon.

    You can close this case.

    See you later

    Best & Regards


  • Moderator

    If you create a unicast to this machine do you get the same results?

    Also can you describe the target machine in detail. What is it, mfg and model. What CPU does it have? Is it specialty hardware (the ACPI error is interesting)?

    If you swap the hard drive with a different one does it image correctly?



  • Oups, the link of the picture

    https://ibb.co/yV5ybJW


Log in to reply
 

315
Online

6.8k
Users

14.1k
Topics

133.4k
Posts