After deploying, the option Boot from hard disk not goes foward.



  • Hi everyone!
    I need some help here, please. 😃
    English is not my first language, so i hope you understand…

    After deploying the image, I changed the boot order to “Realtek PXE B02D00”.
    The FOG white screen not uploaded, instead of that, loaded this black screen.
    He tried to connect to the first option “Boot from hard disk” repeatedly and not goes foward.

    This is the BIOS screen (dual boot).
    559367ea-42f5-4744-a0d1-87f721cbd9d6.jpeg
    And this is the black screen.
    ef6332d7-a60b-4c6f-b1b5-1f571243d67c.jpeg

    What am i doing wrong? -__-

    Thanks!


  • Senior Developer

    Marking as solved as we haven’t heard back since one week.



  • @Sebastian-Roth Ok, i will try it.
    Thanks!



  • @george1421 If i pick up the option ubuntu (SATA3_0) on BIOS, works fine.
    If i choose Realtek PXE, that black screen shows up. In there, i can’t press anything.

    About UEFI computer, actually i haven’t tested it on any other computer, because everyone else i have has the same hardware.


  • Senior Developer

    @Lala-A-C I’d suggest you download the latest version of rEFInd (0.11.4 as of now), extract the archive and copy the binary refind_x64.efi to your FOG server in directory /var/www/html/fog/service/ipxe/.

    Then try booting the client again.


  • Moderator

    @Lala-A-C ok so what happens if you manually pick boot to hard drive?

    What target hardware (computer) is this happening on? Does it happen to any other UEFI based computer?



  • Thanks for the quick reply.

    The FOG version is 1.5.5
    And that is the exit mode:
    Opera Instantâneo_2020-01-16_104950_192.168.0.4.png


  • Moderator

    We will need a bit more information on this.

    To start what version of FOG are you using?

    Since the black screen vs white screen with the FOG logo is just a uefi issue where iPXE (the fog menu tool) is having a problem communicating with the graphic card. Its only a visual issue and not a functional one.

    So it appears that your computer is in uefi mode. So what should happen is that when this menu is displayed after a timeout it should exit and boot the OS.

    Now some places to check. Make sure in the FOG Settings->FOG Configuration that the UEFI Exit mode is configured for rEFInd. If it IS currently rEFInd then you may need to edit the refind config file in /var/www/html/fog/service/ipxe directly called refind.conf.


Log in to reply
 

359
Online

7.4k
Users

14.5k
Topics

136.6k
Posts