Image Deploys successfully but network adapter will not get dhcp assigned address

  • This is a windows 10 deployment. Everything goes fine we then reboot login and no network connection.
    Driver looks ok but have tried updating it just in case, but of course worked on source.
    Anyone have any ideas please ?

  • Moderator

    @roseward Ok so we are going between models of computers. Also when you removed the network adapter and rediscovered it it still fails. So at this point I’m thinking windows driver. Because the same driver would be reinstalled. The network adapter is functional because you were able to image with FOG, so the hardware and network infrastructure probably can be ruled out on this issue.

    So on this computer what network adapter is installed (version reported by windows)? Also get the vendor and hardware ID from the driver applet.

    Also note the driver author and version (i.e. GigaByte Brix i7 LOM driver).

    You may need to load a model specific driver because the one that windows detected may be close but not exact.

  • Ok fair enough just trying to get the deployment working
    Target is a GigaByte Brix i7 image was taken from a virtualbox VM. If i remove the adapter and let it redetect it’s the same no resolution. Image was originally sys-prepped.
    Thanks for the feedback

  • Moderator

    Well first of all this isn’t a FOG issue if the image is deployed to the target computer and the target computer boots.

    Now some details you left out of your post are:

    1. What target computer are we taking about mfg and model
    2. Was the reference image taken and deployed to the same model?
    3. What happens if you remove the device in the device manager and let windows rediscover this device?
    4. Did you sysprep the image before you captured it?

Log in to reply