Recommended Versions



  • Hello,

    To use Ubuntu, what is the recommended version to run the latest version of FOG?

    Otherwise, does the newest version of CentOS work well for FOG too?

    Thanks,

    Brent



  • @astrugatch The link is in my signature. Testing is suspended by request of @Sebastian-Roth until the 20th of this month. The last test results can be seen on the site.



  • @Brenth453

    I’m currently running on Ubuntu 18.04, you can also check @Wayne-Workman 's fog build site to see what at least is installing correctly. (I don’t have the link handy but I’m sure he can give it to you)



  • I have been running FOG without too much issue on both Ubuntu 14.04 and 16.04. I have yet to try upgrading to 18.04, but there do appear to have been some issues with installation of the most recent version (1.5.7) on the forums. This is actually generally expected when new major versions are released and it does take some time to work out the kinks for each new distribution. General guidance from the installation wiki is to use the distribution with which you are most comfortable as some tinkering may be required (as is the case for most open source projects) depending on your environment and use case. Centos has been tested and works … see this post



  • I recommend against using Ubuntu. CentOS 7.x is my friend for FOGing.


Log in to reply
 

417
Online

6.3k
Users

13.7k
Topics

129.3k
Posts