HostnameChanger task fails to run if user logged in



  • Error in Fog.log
    HostnameChanger Users still logged in and enforce is disabled, delaying any further actions

    This is resolved if I manually check the check box on the individual host “Name Change/AD Join Forced reboot?”

    How do we get this set by default for all new registered Hosts??

    I looked in all settings and anything I see that might have any effect on this setting I have enabled;
    For example
    ENFORCE HOST CHANGES (under Active Directory Defaults)

    CLIENT HOSTNAMECHANGER ENABLED (under FOG Client - Hostname Changer)

    CLIENT TASKREBOOT ENABLED & TASK FORCE REBOOT (both under FOG Client - Task Reboot)

    Our Fog is on versoin 1.5.6

    Any setting we are missing?? or is this just not allowed to be set globally??

    Thanks

    JT


  • Developer

    @jtappen From what you wrote it seems like you are on the right track with this - Active Directory Defaults in the FOG settings should be the was to go.

    So which way do you actually register your clients?

    Our Fog is on versoin 1.5.6

    This is not the latest version. I cannot say for sure we have found und fixed in the latest but if we find this to be a bug I need you to update to the very latest version.



347
Online

6.2k
Users

13.6k
Topics

128.1k
Posts