Debian Buster upgrade



  • Hi

    I have upgrade debian 8 to 10. When i tried to login i had a white screen. I have tried to upgrade to latest version 1.5.7 and i am getting the following errors

    • Installing package: php5…Failed! (Will try later)
    • Installing package: php5-cli…Failed! (Will try later)
    • Installing package: php5-common…Failed! (Will try later)
    • Installing package: php5-curl…Failed! (Will try later)
    • Installing package: php5-fpm…Failed! (Will try later)
    • Installing package: php5-gd…Failed! (Will try later)
    • Installing package: php5-mcrypt…Failed! (Will try later)
    • Installing package: php5-mysqlnd…Failed! (Will try later)

    Any ideas how can i solve this
    Thanks in advanced and sorry for my bad english



  • @Sebastian-Roth said in Debian Buster upgrade:

    @George Upgrading from 8 to 10 is quite a step. Probably something we have not tested. Please take a look at the settings file in /opt/fog/.fogsettings - find the line starting with packages=… and remove that from the file (good idea to make a backup copy of the file before you do this). Then re-run the installer.

    Thank you that solved the issue. I had to remove also from apache the php5.conf and php5.load and everything now is up and running.


  • Developer

    @George Upgrading from 8 to 10 is quite a step. Probably something we have not tested. Please take a look at the settings file in /opt/fog/.fogsettings - find the line starting with packages=... and remove that from the file (good idea to make a backup copy of the file before you do this). Then re-run the installer.


Log in to reply
 

356
Online

6.4k
Users

13.8k
Topics

130.3k
Posts