Windows 10 - Deployment can't boot



  • Hi All,

    So I have a Windows 10 golden image that is being cloned (SIngle Disk, Multi Part, no resize and resize) and restored to the same type of clients.
    this is all fine and dandy, the issue is that the devices can’t boot. I receive a BSOD 0xc00000e while booting.

    What I accidentally noticed, was that I CAN boot to Windows when plug in a bootable USB, then boot to Network and cancel that boot.

    I am able to fix the device by running bcdedit C:\Windows /h E: /f BIOS

    any idea how to fix this during the FOG phase? We need to do 300~ devices, so the workaround is not viable…

    (i am using FOG 1.5.4)



  • @Sebastian-Roth hi, yes: they have the same settings, they are all from the same batch (production wise)

    I believe the system partition is the issue. I tried imaging on legacy and uefi, issue doesn’t change.

    Tried to wipe the disks first, also no change.

    Will try the full copy tomorrow, thanks for your suggestion.


  • Developer

    @Fimlore The machines you want to deploy this image to, how similar are they from the one you capture the image from? All legacy BIOS or UEFI? All same firmware settings (like AHCI vs. RAID, CSM and other things)? Same disk (SATA vs. NVMe)?

    A good test would be you capture and deploy a sector by sector copy using Linux dd command and see if that causes the same BSOD 0xc00000e error.


Log in to reply
 

428
Online

6.3k
Users

13.7k
Topics

128.9k
Posts