Fog .32 stable on vm?



  • I am trying to install this on a vim and was wondering if it’s stable?


  • Developer

    @toanns35 FOG 0.32 is more than 8 years old (!!) and shouldn’t be used anymore. Ask yourself, would you choose to install Windows 98 on current hardware? If you still want to use version 0.32 it’s up to you but we won’t give you any support on this. We are trying to improve FOG working on the most current version and help people to upgrade to recently new version.

    FOG (1.5.7 as of now) definitely runs in VM. Though there are different technologies and I can’t speak for all of them. I use VirtualBox for testing, I know people running it in VMware while others have XenServer and Hyper-V. Search the forums or ask here if you have specific questions.


Log in to reply
 

440
Online

6.2k
Users

13.5k
Topics

127.5k
Posts