Resize failure?



  • Running FOG 1.5.6

    Error(5): Could not map attribute 0x80 in inode 24291: Input/output error

    This is a follow up to
    https://forums.fogproject.org/topic/13334/mismatched-drive-sizes-in-win10-after-incomplete-capture-with-1-5-5

    After correcting the FS size, I ran Windows DISM clean and chkdsk /f which completed succesfully; they gave no errors. I then captured a raw image of the box which completed succesfully.

    Attempting to capture a resized image of this computer gave me this error

    f47dd505-ed4d-49bc-ada4-9c605c579ba0-image.png

    I ran chkdsk /f on the box, which completed clean before and after the imaging attempt.

    Any thoughts on cause or resolution to the error?

    Checking file system on C:
    The type of the file system is NTFS.
    Volume label is HP.

    A disk check has been scheduled.
    Windows will now check the disk.

    Stage 1: Examining basic file system structure …
    576000 file records processed.
    File verification completed.
    12848 large file records processed.
    0 bad file records processed.

    Stage 2: Examining file name linkage …
    26147 reparse records processed.
    657814 index entries processed.
    Index verification completed.
    0 unindexed files scanned.
    0 unindexed files recovered to lost and found.
    26147 reparse records processed.

    Stage 3: Examining security descriptors …
    Cleaning up 5 unused index entries from index $SII of file 0x9.
    Cleaning up 5 unused index entries from index $SDH of file 0x9.
    Cleaning up 5 unused security descriptors.
    Security descriptor verification completed.
    40908 data files processed.
    CHKDSK is verifying Usn Journal…
    36582096 USN bytes processed.
    Usn Journal verification completed.

    Windows has scanned the file system and found no problems.
    No further action is required.

    223223172 KB total disk space.
    66502968 KB in 158976 files.
    128652 KB in 40909 indexes.
    0 KB in bad sectors.
    698964 KB in use by the system.
    65536 KB occupied by the log file.
    155892588 KB available on disk.

      4096 bytes in each allocation unit.
    

    55805793 total allocation units on disk.
    38973147 allocation units available on disk.

    Internal Info:
    00 ca 08 00 d8 0c 03 00 63 aa 05 00 00 00 00 00 …c…
    76 01 00 00 ad 64 00 00 00 00 00 00 00 00 00 00 v…d…

    Windows has finished checking your disk.
    Please wait while your computer restarts.


  • Moderator

    @geardog said in Resize failure?:

    A cold boot with fast-start disabled allowed a good capture.

    Just for another option:

    1. Let sysprep power off the computer after its run
    2. Run the following command from a command prompt shutdown -s -t 0

    Both of those commands will ensure that the system is properly powered off and ready for image capture.



  • @Sebastian-Roth

    I’ve typically just restarted, but Fast start was enabled too.

    A cold boot with fast-start disabled allowed a good capture.

    Thanks so much.


  • Developer

    @geardog Do you usually shuwdown the Windows machine before capturing properly? See here: https://wiki.fogproject.org/wiki/index.php?title=Windows_Dirty_Bit


Log in to reply
 

428
Online

6.4k
Users

13.8k
Topics

130.2k
Posts