Unable to reach FOG Web UI



  • Hello, I’m not able to reach my FoG webUI anymore. The only thing that I’m aware of that has changed was there was a reboot to the server over the weekend. I have already rebooted the fog server VM itself a few times.

    I can ping my fogserver via IP along with using it’s host name.

    C:\Users\jcabuco>ping fogserver

    Pinging fogserver.bighen.us [192.168.0.60] with 32 bytes of data:
    Reply from 192.168.0.60: bytes=32 time=3ms TTL=128
    Reply from 192.168.0.60: bytes=32 time=2ms TTL=128
    Reply from 192.168.0.60: bytes=32 time=1ms TTL=128
    Reply from 192.168.0.60: bytes=32 time=2ms TTL=128

    Ping statistics for 192.168.0.60:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 1ms, Maximum = 3ms, Average = 2ms

    Is there some sort of service I should restart somewhere?



  • Weird, disregard. It just suddenly started working now. No idea what fixed it. Maybe it took a while for something to register.


  • Senior Developer

    @jcabuco The FOG installer sets all services to start on bootup. But you never know. Are you able to logon to the server via SSH?


Log in to reply
 

287
Online

7.4k
Users

14.5k
Topics

136.5k
Posts