After Ubuntu Upgrade, Image Upload Fails

  • Summary: When uploading a Windows 7 x64 image, FOG gets about a quarter way through, around [FONT=Helvetica Neue][COLOR=#333333] around 2 GB (2,147,483,647) out of 8 GB[/COLOR][/FONT], before “politely” shutting down. I’m looking at the logs and don’t see any record of the image being made.

    Please guide me in troubleshooting.

    The story: I’m feeling like such an idiot! The Ubuntu OS prompted me to upgrade the system. Since one of the reasons I went with FOG was to understand Linux, I agreed to the upgrade.

    After the upgrade, everything appears to be normal. But my one critical imaging solution has failed. When deploying a Windows 7 image that has worked fine for about a dozen sessions, FOG popped up a box asking for the path to the second part of the image. Since I wanted to tweak the Windows 7 master a bit anyhow, I just deleted the image, made my tweaks, and tried an upload. And it failed.

  • Moderator

    Have you made sure the source of your image is “clean”. Defrag and chkdisk? It may not have anything to do with the ubuntu upgrade and something to do with the tweaks to your windows 7 master.

    Try uploading another image just to see if it works for that.

  • reinstall fog