SOLVED FOG Service Setup Unable to install CA certificate.

  • I have set up a FOG-server on a old desktopinside a schoolnetwork for my thesis project.
    I’v installed ubuntu 18.4 LST bionic beaver desktop and installed the FOG programm. I can acces FOG in my web-browser on a laptop inside the school network, I can update repossitory’s and software in putty and the ‘server/desktop’ seems to be all wright.
    But if I want to download the smartinstaller (version 0.11.16) to create my first image is blocks on Unable to install CA certificate.
    I have tried to install the software / program by running the wizard and not changing annything, I’ve tried is with changing the server adress to the name of my FOG server (FOG-Server) and the web root to or still no luck. I have tried it on a virtual machine as well as on a real computer. even after updating my windows adk version it still doesn’t work.
    Any idea how I might solve this problem?

    I am happy with all the help I can get, my degree is depending op it.

    Ps.: Sorry For the bad typing, English aint my main language

  • Thanks for the help, the .exe-file is installed. Now I can try to capture my first image. Hope I dont run in to any more problems?

  • Senior Developer

    @SDeprez Parameters on the fog-client install are:

    • FOG Server: IP ( or hostname of your FOG server
    • Web root: /fog (no IP or anything in front)