Troubleshooting help - TFTP - PXE not found



  • Hi.

    I am stuck with an error on one of our clients.

    FOG Version: 1.5.5.3
    Running on Centos

    Deployment works on all clients that I’ve tried it with in the last couple days, nothing has changed that I know of.

    I get the error message:
    PXE T01 File not found
    PXE E3B …

    And the client switches to normal HDD Boot.

    When I check with Wireshark: The Client requests everything correctly - resulting in undionly.kpxe being requested.
    But then Wireshark shows me an error: Error Code, Code: Not defined, Message: TFTP Aborted

    I have no idea whats happening.
    Undionly.kpxe is in the tftpboot folder on the FOG Server, the DHCP Settings on our Windows server seem to resolve correctly …

    Does anybody have an idea what steps I can take next to troubleshoot?

    Thanks for the support.


  • Moderator

    Can you upload the pcap of your pxe boot where PXE error T01 is thrown? I’d be interested in seeing why for my knowledge, especially if this is the only model giving this error?


  • Senior Developer

    @Taspharel This sounds like the BIOS of this machine is doing something different to the other machines you have. Your setup seems alright and so it’s something specific to that model. Most probably nothing you can fix other than using the USB boot method.



  • Ah well, stupid me.

    Booted from a BIOS PXE bootable USB Stick and everything works just fine. Sorry for bothering you.


Log in to reply
 

397
Online

7.4k
Users

14.5k
Topics

136.5k
Posts