Panasonic Toughpad FZ-G1 Windows 10



  • Does anyone have feedback on using FOG with these devices.

    We have to disable UEFI, Secure Boot and select “Compatible” in Boot Mode to get the device to PXE boot to the FOG server however when continuing to boot to the hard drive it will not boot into Windows with UEFI still disabled.

    Any experience (good, bad, meh) with imaging these devices with FOG would be greatly appreciated. Thank you.


  • Moderator

    @JBrown-RCPD said in Panasonic Toughpad FZ-G1 Windows 10:

    We have to disable UEFI, Secure Boot and select “Compatible” in Boot Mode to get the device to PXE boot to the FOG server however when continuing to boot to the hard drive it will not boot into Windows with UEFI still disabled.

    Wow there is so much going on here.

    1. why did you disable uefi? Is it because the device will not pxe boot in uefi mode?
    2. When the device is in uefi mode, what did you have configured for the boot file (in DHCP option 67)/
    3. When the device is in uefi mode, you will need to disable secure boot that is a requirement since FOG doesn’t have signed boot kernels.
    4. If the target computer is in uefi mode, is your golden image also uefi? (fwiw you can’t deploy a bios captured image to a uefi based computer, or the other way around too. You can only deploy a uefi captured image to a uefi based computer. The same goes for bios based systems)
    5. Does the image deploy correctly, just the FOG is not setting the boot order correctly in the UEFI firmware, where if you manually pick the hard drive it boots correctly.
    6. What version of FOG are you using?

Log in to reply
 

399
Online

5.6k
Users

12.9k
Topics

121.2k
Posts