"Password required"



  • [SIZE=2]I’ll say right now your wiki is terrible. I found that some things were out of order on the “[/SIZE]
    [SIZE=6][B][FONT=sans-serif][SIZE=24px][COLOR=#000000][SIZE=2]Uploading your first Image” bit. (needing to make the image id before finishing the host registration) Anywho, when I boot with PXE, I get a password field. I’ve tried password, <blank> and fog, but nothing works. I have followed these steps: [url]http://www.fogproject.org/wiki/index.php/Unable_to_connect_to_TFTP[/url][/SIZE][/COLOR][/SIZE][/FONT][/B][/SIZE]

    [SIZE=2]y u no work?[/SIZE]



  • Sorry for the initial post. I have no excuse for the immaturity displayed. However, by tinkering with the server, I’ve seemed to get a decent grasp on the basic tasks provided by the software. Again, apologies for all of this.



  • I don’t think you’ll inspire too much help from a community you’ve just joined with this kind of attitude mate. However, I shall try to help anyhow since I actually care about this community.

    The password on boot is not set by default. I’m guessing when you went through the fog settings on the web interface you specified password(s) for the PXE menu. Perhaps go and remove those once you find out the web address.

    As for the IP address not being set, if it’s still on DHCP you can look at your dhcp server to find out what current leases it has. If your DHCP server allows you to do this. Also, I’m not sure what you mean by “how am I to startup the server again”. Is it a VM? Please give as many details as possible so people can help you out.



  • Might I add, when I rebooted the system, I have NO CLUE as how to get it running again. IP didn’t change, so how am I to startup the server again?


Log in to reply
 

431
Online

38951
Users

10701
Topics

101537
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.