Reboot = lost connection



  • After I finally got it fully functional I restarted Ubuntu machine and since then I am unable to get pxe tftp boot.
    I can still manage the web gui and ping the system. I am back to square 1 “PXE-E32”.
    Unable to tftp get pxelinux.0 from client systems.
    I’ve reinstalled FOG with same settings as first successful settings…no luck.
    I’ve verified TFTP_FTP_Password, STORAGENODE_MYSQLPASS.
    I am not using FOG for DHCP service.
    What else might I be missing?



  • [quote=“BryceZ, post: 9242, member: 2”]Have you tried:
    [CODE]sudo stop tftpd-hpa
    sudo start tftpd-hpa[/CODE][/quote]

    Yes, no luck



  • Have you tried:
    [CODE]sudo stop tftpd-hpa
    sudo start tftpd-hpa[/CODE]



  • Thanks for the suggestion, without going through the steps yet…I’m just wondering why I can no longer “tftp x.x.x.x get pxelinux.0” from a client system.
    But still can “tftp -vx.x.x.x -c get pxelinux.0” from server end?
    I’ve disabled ufw -"sudo ufw disable"
    Is there something else?



  • I had a very similar problem, and to troubleshoot I setup my FOG server by itself. What I mean I set it up as a DHCP server connected to a small switch. No problems at that point. If you are just starting I recommend you start here first.


Log in to reply
 

356
Online

38982
Users

10712
Topics

101678
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.